AmigaOS, monitor

So, the monitor is here at last. But I am not so happy about it, as its quality is extremely bad. It is very blurry for anything above 1024×768. It is a flat 19″ CRT, so the idea is to use it at 1280×1024 at 85Hz or 1600×1200 at 75Hz. Works fine, but it is just blurry at big resolutions. But will be just fine for the MacOSX, I guess.

My Net friend Howard helped me install AmigaOS 3.9 inside WinUAE, the Amiga emulator. It took me 1-2 hours, but I finally figured it out, so I now have OS 3.9 running at 800x600x16bit. A bit slow on my dual Celeron 533, but it runs ok.

I tried to run RiscOS 3.70 the other day under the Squirrel emulator, but it just doesn’t run. This RiscOS thing, is really-really weird… šŸ˜›

Hmm, what other news? Not much really… The weekend is ahead, we are going to watch SpiderMan tomorrow, in the night we will go to a Greek church to celebrate the Orthodox Easter, and hopefully, we will find and buy a relevant desk to put next to the other desks, so I can put the Cube on it.

And of course, as always, I am SO behind schedule for the articles I have or want to write for OSNews. Sometimes I wish I did not have to write anything, but I just had to record what I had to say and then upload it as an mp3. It would have been so much faster and direct. šŸ˜€

Comments are closed as this blog post is now archived.

Lines, paragraphs break automatically. HTML allowed: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

The URI to TrackBack this blog entry is this. And here is the RSS 2.0 for comments on this post.