Mac OS X problems

It kinda sucks that my OSX’s Bluetooth stopped working properly. I can’t seem to be able to send files anymore to my PocketPCs – not even do a pair again. It seems that a recent OSX update has broken something.

And depending how many days you have your OSX unrebooted, Safari can get really slow (especially tab switching)…

Update: A bit of google search reveals that users who have upgraded to 10.4.8 have had similar BT problems to mine, but usually only the ones who have had created custom BT ports. Users who haven’t done that in the past seems that their BT still works fine. This is an OSX 10.4.8 bug as far as I am concerned.

Post a comment »

This is the admin speaking...
Eugenia wrote on November 3rd, 2006 at 7:39 AM PST:

I haven’t checked the console.


ksmc wrote on November 3rd, 2006 at 7:56 AM PST:

Oh it’s not just safari. all browsers slow down to a crawl eventually in osx. it’s a disaster area.


Ludovic wrote on November 3rd, 2006 at 11:31 AM PST:

Ne messages in the console ?


This is the admin speaking...
Eugenia wrote on November 4th, 2006 at 9:39 AM PST:

There is nothing about bluetooth on the console.


Comments are closed as this blog post is now archived.

Lines, paragraphs break automatically. HTML allowed: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

The URI to TrackBack this blog entry is this. And here is the RSS 2.0 for comments on this post.